dForce Simulation - petit topo - suite
 
  • Rappel : un nouveau plugin, dForce Simulation Engine (c'est un moteur de simulation physique), s'est ajouté dans la liste des Plugins

    donne au mouvement d'un vêtement sur un personnage, lui-même en mouvement, un aspect plus fluide que dans une simple animation avec Timeline
    le résultat est bluffant dans une animation générée par ce plugin, et le résultat, sur une image fixe, est
    plus conforme à la réalité
  • on a eu un aperçu avec le nouveau produit qui est apparu dans My Account / My Library, dForce Starter Essentials https://www.daz3d.com/downloader/customer/files/prod/47939
    qui comprend vêtement et chaussures pour G8F, ainsi que 3 scènes, qui, au 1er abord, ne signifie rien, on suppose qu'il faut utiliser le plugin
    dForce
  • info, chez moi, je ne peux enregistrer les vidéos de YouTube pour les lire hors connexion, avec Firefox
    alors que je peux les enregistrer avec IE, format MP4, lisible avev VLC par exemple,
    http://www.videolan.org/
  • pour ajouter l'onglet Simulation Settings, faire un clicD dans une partie vide sous l'ensemble des onglets 1
    Add Pane (Tab) et sélectionner Simultaion Settings 2

    dans le Menu Create, 2 nouveaux éléments :
    New dForce Wind Node... et New dForce modifier Weight Node...

 
 
  • problème récurrent chez des internautes que je connais, le plugin, Simulation, nous dit que nous n'avons pas un OpenCL 1.2 valide 1
    ce qu'on devrait avoir
    2
 
  • j'avais préalablement désinstallé un ancien pilote, je suppose installé lors de l'achat de l'ordinateur
    chez moi, Intel(R) Processor Graphics de 2015, qui, de toutes façons, normalement, ne sert à rien, puisque la carte graphique prend le relai
  • MAIS Attention, pas valable pour tout le monde, ça dépend du processeur, qui peut être AMD, etc..., et de la carte graphique
    et si on installe un mauvais pilote, problèmes par la suite : écran bleu, plantage, souris "folle" sur l'écran.. ce qui m'est arrivé !!!!
    avant, créer un point de restauration et faire une Sauvegarde
  • et maintenant, je peux voir ceci dans Simulation Settings 2
 

 
  • cette vidéo https://www.youtube.com/embed/oKdVVimeWRg montre que l'élément Poses a été ajouté, or, je ne le trouve pas 1
  • si on ajoute G8F dans la scène, on a ceci 2
  • sinon, on a toujours les anciennes poses, Categories / Default / Poses / By Function / Jumping 3

 

 
   
   

(Enregistrer cette page par "Fichier / Enregistrer sous..." pour utiliser ce tutoriel même déconnecté !)